Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Bug maybe  (Read 4537 times)
averocks
Beginner
*
Posts: 11


View Profile
« on: July 16, 2013, 06:47:38 pm »

I'm not 100% certain that this bug isn't on my end.
I'm making theme for Windows 7 with new wsb beta and i noticed this small bug.

When i apply theme WSB command bar background use image from   Toolbars, Headers, & Rebar > Rebar > Media > Background as it's should.



But when i open theme in WSB and hit test, then it use image from  Toolbars, Headers, & Rebar > Rebar > Communications > Background



BTW i started this theme from scratch (start new visual style) and i use shellstyle from default Aero theme. OS is Windows 7 Pro if that matters.
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2127



View Profile
« Reply #1 on: July 16, 2013, 07:55:38 pm »

It's supposed to do that. It was changed awhile ago

http://vistastylebuilder.com/forum/index.php?topic=1910.msg10839#msg10839
« Last Edit: July 16, 2013, 08:01:25 pm by 3am » Logged
averocks
Beginner
*
Posts: 11


View Profile
« Reply #2 on: July 16, 2013, 09:32:27 pm »

It's supposed to do that. It was changed awhile ago

http://vistastylebuilder.com/forum/index.php?topic=1910.msg10839#msg10839

Quote
The topic or board you are looking for appears to be either missing or off limits to you.

Apparently i don't have access to that. Sad
« Last Edit: July 16, 2013, 09:35:35 pm by averocks » Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #3 on: July 16, 2013, 10:57:07 pm »

Apparently i don't have access to that. Sad

It just says: Command bar now switches to blue on test (tell me if you don't like it and if you want me to change it back)

It's suppose to be a visual indication that WSB is in test mode and also a way to see the Communications rebar.
Logged
averocks
Beginner
*
Posts: 11


View Profile
« Reply #4 on: July 17, 2013, 06:15:17 am »

It just says: Command bar now switches to blue on test (tell me if you don't like it and if you want me to change it back)

It's suppose to be a visual indication that WSB is in test mode and also a way to see the Communications rebar.

Thank you for explanation.
Apparently it is bug on my end then. Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!