Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: No support for VSB 1.4 and under.  (Read 7971 times)
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« on: January 02, 2010, 11:52:35 pm »

Just so everyone's on the same page, Vista Style Builder versions 1.4 and below are NOT supported under any circumstance.
Logged
Blackbox
Beginner
*
Posts: 4


View Profile
« Reply #1 on: January 07, 2010, 07:24:58 am »

Why not? o.o

Is that the one that supposedly got pirated?  Huh?
Logged
ka-la
Guest
« Reply #2 on: January 07, 2010, 11:10:32 am »

because, if you have buyed it, you would use newer version, :O maybe thats why
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!