Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Bug:  (Read 4813 times)
bhast2
Beta Tester
Dedicated Themer
*
Posts: 177



View Profile WWW
« on: November 26, 2009, 01:21:02 am »

Ok so I am trying to add info to "The Help System" (you know the thing on the bottom of VSB.
Well only some of them I can add stuff too and edit and what not
for example i can't add or change info in "Explorer & Shell"

Is that locked out for users to add info for people to learn  how to make themes or is it just not full setup yet

thanks
bhast2
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2092



View Profile
« Reply #1 on: November 26, 2009, 03:07:05 am »

Works ok in Vista part.  I've added stuff to Explorer+Shell.
Logged
bhast2
Beta Tester
Dedicated Themer
*
Posts: 177



View Profile WWW
« Reply #2 on: November 26, 2009, 03:13:09 am »



See here is what I am getting on most of explorer and shell
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2092



View Profile
« Reply #3 on: November 26, 2009, 01:38:53 pm »

Another point:  I don't like how whenever you make an entry your IP Address is stuck on it as a creator identifier. That should be changed.
« Last Edit: November 26, 2009, 01:50:32 pm by 3am » Logged
AndreasV
Administrator
Dedicated Themer
*****
Posts: 158


View Profile
« Reply #4 on: November 26, 2009, 02:08:01 pm »

Can you try again? I resetted the permissions for all pages.

About the IP: you can create an account in the wiki, then your IP will be not shown.
Logged
bhast2
Beta Tester
Dedicated Themer
*
Posts: 177



View Profile WWW
« Reply #5 on: November 26, 2009, 02:48:07 pm »

thanks for the quick fix there
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!