Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Box background issue  (Read 205 times)
koumy
Dedicated Themer
*
Posts: 239


View Profile
« on: December 27, 2019, 11:22:25 am »

Hi all

I got a serious issue at that location :



Every window with value to edit seems to show some kind of overlay ( where there is an up and down arrow ) and can't find where is the background to change to fix that :/

When mouse hovering on the location it displays correctly so I suspect I have to edit some normal state background

Help much appreciated

Thanks !!
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2124



View Profile
« Reply #1 on: December 27, 2019, 03:46:31 pm »

Are you talking about these blue-gray lines around the arrow?




I don't know what app I'm looking at here or anything so to see if it's in the msstyle do this:


Use the Color Replacer tool in WSB and replace rgb(12,37,49) with something else and see if it changes.

If it changes then you know it's not an image. Undo the change, then do a color search and start changing locations of the color until you find the right one.

If it doesn't change then you know it is an image. Do a color search including images and start changing locations of the color until you find the right one.

If none of this works then you know the color isn't in the msstyle but in the app itself
Logged
koumy
Dedicated Themer
*
Posts: 239


View Profile
« Reply #2 on: December 27, 2019, 04:13:14 pm »

Sorry 3am , I wasn't clear , thnaks for tip.

I was talking about background where appear value : it seems there are 2 layers simultaneously displayed ( blue square on the black one ) and this is unreadable till I mouse hover this part  , so I was thinking there is some background that shouldn't be displayed at teh same time when window popup. Value display correctly when hovering on the field to edit with up and down arrows.

If we look carefully, we can see a blue background and the black one at teh same time, so I 'm looking to fix that  but can't find in WSB where is this edit box with up and down arrows.

Is that part called " button spin " in wsb ?

« Last Edit: December 27, 2019, 04:17:06 pm by koumy » Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2124



View Profile
« Reply #3 on: December 27, 2019, 05:55:05 pm »

Did you search the blue color? It's behind the 136 in Tint too

Yeah the arrows are probably Buttons, Boxes, & Controls > Buttons > Spin. Not sure about the box though

What's the app?
Logged
koumy
Dedicated Themer
*
Posts: 239


View Profile
« Reply #4 on: December 27, 2019, 07:18:43 pm »

Paintshop pro

Yes I tried your color and found it wasn't a color issue

Thanks for reply , it was in Spin section , as I imported the one from another theme and solved the issue Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!