Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Can't use WSB anymore ( CPU load 70-80 % )  (Read 2399 times)
gheepard
Beta Tester
Dedicated Themer
*
Posts: 266


View Profile
« on: June 28, 2017, 10:31:11 am »

Hello everyone,
I wanted to use yestarday WSB but when i open it, the CPU load is about 70-80 %, the WSB doesen't open at all, it is under Task Manager, so i have to end task or reboot
Do you have any ideas how to fix this ?
I'm using Windows 10 Pro x64, build 10.0.14393 with latest updates
My PC specs are : I7 4790K / 16GBDDR3 /GA Z97X-UD5H /GTX 1080 / SSD 256 GB Samsung Pro
Thank you in advance, any advices are welcome
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2057



View Profile
« Reply #1 on: June 28, 2017, 08:40:10 pm »

Try deleting your AppData\Roaming\VistaStyleBuilder folder and restarting WSB. Be sure you have your password etc ready.
Logged
gheepard
Beta Tester
Dedicated Themer
*
Posts: 266


View Profile
« Reply #2 on: June 28, 2017, 10:26:20 pm »

I did as you say, 3am, but the same thing happent.
Is this maybe because of some incompatibility Win 10 - latest updates - WSB ?
I am using many programs, games, etc, and my CPU never reached 80 %
That's pretty weird. The WSB does not open, at all. It's only under Task Manager.
I will keep looking, thank you very much

LE : i have a second pc at home, I5, 8 GB DDR3, GTX 980 Ti, mainboard Gigabyte ( i don't know exactly which model ) and WSB it's running great
I didn't update the Windows on the second PC, since i installed Windows 10 ( about 8-9 months ago )
« Last Edit: June 28, 2017, 10:47:42 pm by gheepard » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!