Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: After WSB crash, the style won't work! Help please!  (Read 4991 times)
dpcdpc11
Beginner
*
Posts: 40


View Profile
« on: November 03, 2014, 03:08:45 am »

After working all day long on a theme WSB crashed and now the style doesn't work anymore. Using the latest beta release 1.5.6.3. This version has been crashing like crazy, specially when copy/pasting properties.
I get the usual Can't test Error:


So yeah... I'm pretty fucked! I'd rather jump from the windows than start this from scratch!
I've attached the msstyle file if anyone cares to take a look. Any help would be great.

Thanks in advance!
Logged
Mr GRiM
Beta Tester
Dedicated Themer
*
Posts: 304


Master Theme Builder


View Profile
« Reply #1 on: November 03, 2014, 09:44:15 am »

If WSB crashes go straight to C:\ProgramData\Windows Style Builder\Testing and grab the most recent working msstyles and then rename it to the original name.
Logged
dpcdpc11
Beginner
*
Posts: 40


View Profile
« Reply #2 on: November 03, 2014, 11:04:52 am »

Awesome! Thanks Grim for the tip!
This should be common knowledge but I couldn't find this info anywhere on the forum.
Logged
tytynono
Beginner
*
Posts: 30


View Profile
« Reply #3 on: January 01, 2015, 12:29:48 pm »

If WSB crashes go straight to C:\ProgramData\Windows Style Builder\Testing and grab the most recent working msstyles and then rename it to the original name.
I have the same problem, i try to test the msstyles in this location but it don't work. I reinstall Windows style builder but whatever msstyles don't work  Cry  please help me.
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #4 on: January 01, 2015, 06:22:10 pm »

What was the last property you copy/pasted?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!