Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: black screen  (Read 3509 times)
drakulaboy
Beginner
*
Posts: 56


View Profile
« on: September 08, 2014, 10:06:35 pm »

Testing last beta version, after importing a windows 7 theme, and pressing Test got a black screen, Windows 8.1, i done first a restore point so it's not critical, hope this bug will be solved, otherwise the software is great, ported all my favorite Win7 themes, i'm testing more in a Virtual Machine to be sure i don't have problems
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #1 on: September 14, 2014, 04:23:57 pm »

Sorry I meant to reply to this the other day, but that black screen is a bug in Windows. I've been trying to look into circumventing it because it can be a real pain. I'll post an update with progress when I make some.
Logged
JebDude
Beginner
*
Posts: 18


View Profile
« Reply #2 on: August 15, 2017, 11:44:15 am »

UltraUxThemePatcher has linked to this thread in their FAQ which points out some of the causes of the black screen issue.

TenForums.com
UltraUxThemePatcher - Recover From Black/Grey Screen - Windows 8 / 10

I'm currently using the Test functions of WSB with far less issues than I've had in the past after following the suggestions in this tutorial to disable Fast Startup and hibernation.  Fast Startup and hibernation save potentially faulty system states and compound over time one small glitch at a time.  Eventually, especially when messing with 3rd party themes, you can get a black screen which can be difficult (though not impossible) to recover.

In light of this TenForum thread's info, it makes sense not only how a black screen happens, but also to suggest that it may not even be WSB's fault.  Black screens can happen easily when just trying out 3rd party themes, not just during the WSB theme editing / testing process.

Hope this helps someone.  It sure helped me.
« Last Edit: August 15, 2017, 11:49:04 am by JebDude » Logged
drakulaboy
Beginner
*
Posts: 56


View Profile
« Reply #3 on: December 28, 2017, 04:49:49 pm »

1. if i fail to test a theme from WSB i reboot my pc 2 times when windows logo appears i shut it down, and the Automatic Repair screen appears i go to Advanced Settings/Options, and choose Command Prompt, i run notepad from there and i press File>Open, down there i choose "All Files" and i go to
 C:\ProgramData\Windows Style Builder\Testing
and delete all files from there

2. if i was a noob and put the theme in the Themes folder not even testing it in WSB and apply it from Windows theme Settings and i got a blank screen too, i reboot my pc 2 times when windows logo appears i shut it down, and the Automatic Repair screen appears i go to Advanced Settings/Options, and choose Command Prompt, i run notepad from there and i press File>Open, down there i choose "All Files" and i go to This PC then on partition where is Windows and then in
 \Windows\Resources\Themes
and i copy the aero.msstyles from aero folder then i copy it in my broken theme folder, delete the broken .msstyles and paste aero.msstyles there and rename it accordingly to that old deleted .msstyles theme , and i reboot, i don't need to do system restore points and wait a lot of time Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!