Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem with Start Menu item (I don't know what it is called)  (Read 7657 times)
andyjessy
Beginner
*
Posts: 28


View Profile
« on: August 02, 2014, 07:20:01 pm »

Hi, I'd like to know if anybody knows how to change the white/grey background highlighted in red and also the hover image. I don't even know if it possible.

I tried everything but no luck  Huh?

I'm using Windows 8.1.1 and the StartIsBack menu

http://cubeupload.com/im/51aexP.jpg
« Last Edit: August 02, 2014, 07:23:00 pm by andyjessy » Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2102



View Profile
« Reply #1 on: August 02, 2014, 09:27:25 pm »

I don't use a Start Menu but SIB+ supposedly works the same as in 7 so maybe

White background is Start Menu > Menus > Basic > Toolbar > Button > Normal
Blue highlight is Start Menu > Menus > Basic > Toolbar > Button > Hot & Pressed

Like it is in 7
Logged
andyjessy
Beginner
*
Posts: 28


View Profile
« Reply #2 on: August 02, 2014, 10:52:14 pm »

Unfortunately it's not that

StartIsBack + doesn't even have the StartMenu classes and changing the image or anything in the StartMenu classes in the WSB visual style doesn't change anything at all Sad

There must be a way somewhere Sad they're just images

Plus the default background image seems to be the only image in Windows Aero style to have those colors in it

It's driving me crazy Sad
« Last Edit: August 02, 2014, 10:56:13 pm by andyjessy » Logged
gsw953
Beginner
*
Posts: 40


View Profile
« Reply #3 on: August 03, 2014, 01:04:37 am »

Try Explorer & shell>Explorer>Menu>Toolbar>Button for the background
and Explorer & shell>Explorer>Menu>Toolbar>Button>Hot for the hover

Seem to work for me
Logged
andyjessy
Beginner
*
Posts: 28


View Profile
« Reply #4 on: August 03, 2014, 01:25:53 am »

No, it doesn't work unfortunately Sad

Do you use Win 7 or win 8/8.1 with StartIsBack?
Logged
andyjessy
Beginner
*
Posts: 28


View Profile
« Reply #5 on: August 03, 2014, 01:49:37 am »

Any idea how to change the highlighted things? Sad

I have no clue where they are...I use Windows 8.1.1 along with StartIsBack+

Logged
gsw953
Beginner
*
Posts: 40


View Profile
« Reply #6 on: August 03, 2014, 01:53:56 am »

I use 8.1 and StarIsBack

like I said it seems to work fine for me

https://picasaweb.google.com/lh/photo/biOhBV7HGDaZ7NpIdBhzaR-f9DNGS2qNnDdzB7IqeAc?feat=directlink
Logged
andyjessy
Beginner
*
Posts: 28


View Profile
« Reply #7 on: August 03, 2014, 01:58:26 am »

Omg Sad there must be something wrong with my theme then Sad

I know maybe I'm asking too much but could you upload that theme so that I could copy the properties?

I did what you told me but it doesn't change in my start menu

Or upload that test image you used, I changed exactly what you showed in you picture and it doesn't change anything

Also I guess the little white arrows can't be changed since like me you changed all the other arrows but those.
« Last Edit: August 03, 2014, 02:01:53 am by andyjessy » Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #8 on: August 03, 2014, 02:03:37 am »

Omg Sad there must be something wrong with my theme then Sad

I know maybe I'm asking too much but could you upload that theme so that I could copy the properties?

I did what you told me but it doesn't change in my start menu

Or upload that test image you used, I changed exactly what you showed in you picture and it doesn't change anything

Also I guess the little white arrows can't be changed since like me you changed all the other arrows but those.

I've had issues where I changed an image and the result doesn't show up, I'm not sure why but you could try opening/closing Explorer or logging in and logging off again. SIB might not be updating the resources properly.
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2102



View Profile
« Reply #9 on: August 03, 2014, 02:32:24 am »

Here's gsw953's 8 themes: http://gsw953onda.deviantart.com/gallery/45647075/Windows-8-themes

Check them out for clues. He's a first class themer.

No you can't change the arrow color
Logged
gsw953
Beginner
*
Posts: 40


View Profile
« Reply #10 on: August 03, 2014, 02:53:15 am »

Ok I just realized I was using my own custom(and separate) StartIsBack skin.
So for that it is in Explorer like I said above,same as the Desktop Classic menu for Windows 7
However if you have StartIsBack set to"Default Start Menu style then that menu becomes
StartMenu>Menus>Basic>Toolbar for the background
and StartMenu>Menus>Basic>Toolbar>Button for hover
Like 3am said above.
Or maybe it is something different in your version of StartIsBack,it seems odd that it
changes depending on which skin StartIsBack is using

Maybe upload your msstyle and we can look
Logged
andyjessy
Beginner
*
Posts: 28


View Profile
« Reply #11 on: August 03, 2014, 03:02:44 am »

I'm starting to think there something wrong with my SIB.

I downloaded one of  gsw953's 8 themes and his SIB doesn't even load if I don't put the msstyle file in the SIB styles directory.

Sorry for the silly question, but does yours load without putting the msstyle in the SIB directory or you have to put it there also?
Logged
gsw953
Beginner
*
Posts: 40


View Profile
« Reply #12 on: August 03, 2014, 03:12:33 am »

what is your SIB appearance setting set to?
If it is set to default start menu then it should load when you change Windows themes
or when you test
Logged
andyjessy
Beginner
*
Posts: 28


View Profile
« Reply #13 on: August 03, 2014, 03:17:53 am »

Well no, I changed some settings, but there's nothing in the settings saying to load the theme or not directly from the main Windows msstyle, at least I don't see it Smiley
Logged
andyjessy
Beginner
*
Posts: 28


View Profile
« Reply #14 on: August 03, 2014, 03:33:15 am »

Omg I made it Smiley when you load a new theme Windows 7 SIB style have to be selected, doing so it loads everything
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!