Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: WSB 1.5.5 stops responding after 5-10 minutes  (Read 12711 times)
LiveOrDie
Beginner
*
Posts: 28


View Profile
« on: September 19, 2013, 12:30:22 pm »

After spending around 2 hours trying to update my windows 8 theme to 8.1, WSB could of crashed almost around 15 times also corrupting your msstyles some times when it crashed, Also some times i would go to save my theme and it would also crash doing so, So the only way i got to update my theme was to save it ever 10 minutes then back up my msstyles so it wouldn't get corrupted.


Running windows 8.1 RTM by the way.
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #1 on: September 19, 2013, 10:51:31 pm »

Exactly what are you doing when it crashes? Also can you send me the corrupted themes?
Logged
LiveOrDie
Beginner
*
Posts: 28


View Profile
« Reply #2 on: September 20, 2013, 01:07:52 pm »

Just updating images or saving my theme i will send you a save that WSB crashed on.
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #3 on: September 22, 2013, 02:03:46 am »

The crashing on saving is a known issue, though I've yet to see when importing/exporting images.

However the issue isn't really specific to 1.5.5 as I've noticed it in 1.5.0 as well. It's one of the main things bugging me is I can't track it down as it happens randomly, though I haven't given up searching for it.
Logged
LiveOrDie
Beginner
*
Posts: 28


View Profile
« Reply #4 on: September 22, 2013, 12:08:41 pm »

It never really crashed importing or exporting images just going though the menus i remember it crashes twice when i was changing the TaskBand around Taskbar & System Tray > TaskBand > Aero > TaskBandExtendedUI > Horizontal > Touch, I dont really think the crash is related to saving it feels to me more like a error which causes it to crash like a glitch when WSB is running.
« Last Edit: September 22, 2013, 12:12:04 pm by LiveOrDie » Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #5 on: September 22, 2013, 01:29:38 pm »

If you can get it to always crash when changing the image I could reproduce it with the debugger and attempt to fix it.
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #6 on: September 22, 2013, 03:50:21 pm »

Have you been trying to edit the properties under the Inherited Properties group? If so, that hasn't been implemented which may explain the crashing there in TBEUI > Horizontal > Touch.
Logged
LiveOrDie
Beginner
*
Posts: 28


View Profile
« Reply #7 on: September 27, 2013, 11:03:52 am »

Nope i have found away it crashes ill send you the files.
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #8 on: September 27, 2013, 11:50:12 pm »

Nevermind the files if you can get it to crash always then give me the exact steps, a video if possible.
Logged
LiveOrDie
Beginner
*
Posts: 28


View Profile
« Reply #9 on: September 28, 2013, 04:36:07 pm »

Every time.

http://www.youtube.com/watch?v=55-hEofxqmk&feature=youtu.be
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #10 on: September 28, 2013, 09:27:38 pm »

Will be fixed in the next build, thanks Smiley

Logged
LiveOrDie
Beginner
*
Posts: 28


View Profile
« Reply #11 on: October 03, 2013, 10:48:07 am »

Cool glad to help  Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!