Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Windows 8.1 / visual style Windows 7  (Read 13932 times)
gheepard
Beta Tester
Dedicated Themer
*
Posts: 272


View Profile
« on: September 04, 2013, 08:09:42 am »

If i update from Windows 7 to Windows 8.1, could i use the visual style i have it now ?

http://www.megafileupload.com/en/file/447537/OSX-theme-rar.html
I attached my visual style, here.
Thanks in advance
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2100



View Profile
« Reply #1 on: September 04, 2013, 11:17:41 pm »

Yeah. Don't see why not. I'm not using 8.1 yet but from what I hear it's not much different from 8.

You'd need:  

1) Latest WSB: http://vistastylebuilder.com/forum/index.php?topic=1959.0
2) Theme Patcher: http://www.intowindows.com/download-uxtheme-patcher-for-windows-8-1/ ( I hear this works. Uxstyle isn't updated yet)
3) Glass for your frames etc: http://www.msfn.org/board/topic/163570-aero-glass-for-win81-rtm-alpha-1/page-2
4) Start Menu: http://www.msfn.org/board/topic/163489-startisback-rc3/

As usual be careful. Always have a restore point. Most of it should port except for DWM stuff etc. I'd recommend porting it manually  just to be safe.

Have fun and good luck Smiley
« Last Edit: September 17, 2013, 03:05:01 pm by 3am » Logged
gheepard
Beta Tester
Dedicated Themer
*
Posts: 272


View Profile
« Reply #2 on: September 05, 2013, 09:19:31 am »

Thanks, 3 am.
If i want to update my WSB 1.5.0.0 to this latest version, do i have to pay ?!
Logged
gheepard
Beta Tester
Dedicated Themer
*
Posts: 272


View Profile
« Reply #3 on: September 05, 2013, 10:28:40 am »

I tried with my OS X visual style from Windows 7 to Windows 8.1 but it doesen't work at all. I installed UltraUXThemePatcher first.
Would you try to apply my attached OS X visual style on your Windows 8 / Windows 8.1, only to check if it's works, please ?
Thank you so much
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #4 on: September 05, 2013, 12:08:53 pm »

It works: http://i.cubeupload.com/ziCwEA.png

Start menu is a tad off but this is a 3rd party program so I don't know if the issue is because of that or something else.

When importing did you follow these steps? http://vistastylebuilder.com/forum/index.php?topic=1895.0

Also you have to manually copy over the Shell folder from C:\Windows\Resources\Themes\Aero to the location where you saved it.
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2100



View Profile
« Reply #5 on: September 05, 2013, 01:12:22 pm »

No you don't have to pay for the beta. Just download it. Your msstyles ported ok to 8 also:

Logged
gheepard
Beta Tester
Dedicated Themer
*
Posts: 272


View Profile
« Reply #6 on: September 05, 2013, 03:40:17 pm »

It works: http://i.cubeupload.com/ziCwEA.png

Start menu is a tad off but this is a 3rd party program so I don't know if the issue is because of that or something else.

When importing did you follow these steps? http://vistastylebuilder.com/forum/index.php?topic=1895.0

Also you have to manually copy over the Shell folder from C:\Windows\Resources\Themes\Aero to the location where you saved it.
Thanks a million, Panda X, i'm very happy, i thought it's impossible to make it works from W7 to W 8 / W 8.1
I will give it another try, step by step as you described.When i'm done, i'll report here, later.
Thanks again
Logged
gheepard
Beta Tester
Dedicated Themer
*
Posts: 272


View Profile
« Reply #7 on: September 05, 2013, 04:42:48 pm »

I'm an idiot. I tried step by step, but it doesen't work.
Have no ideea why. Somewhere i do something wrong.
« Last Edit: September 05, 2013, 05:12:56 pm by gheepard » Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #8 on: September 05, 2013, 04:56:54 pm »

Did you reboot after installing the UxTheme patch?
« Last Edit: September 05, 2013, 05:03:57 pm by Panda X » Logged
gheepard
Beta Tester
Dedicated Themer
*
Posts: 272


View Profile
« Reply #9 on: September 05, 2013, 05:07:45 pm »

Yes, i did.
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #10 on: September 05, 2013, 06:39:46 pm »

What error did it give?
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2100



View Profile
« Reply #11 on: September 05, 2013, 07:29:06 pm »

Did you remember the step about replacing your shell folder with a copy of the one the in 8.1 aero folder?

Will it test? Or will it neither test or apply?
Logged
gheepard
Beta Tester
Dedicated Themer
*
Posts: 272


View Profile
« Reply #12 on: September 13, 2013, 03:54:56 pm »

What error did it give?
No error. Only ..nothing happent
Logged
gheepard
Beta Tester
Dedicated Themer
*
Posts: 272


View Profile
« Reply #13 on: September 13, 2013, 03:55:30 pm »

Did you remember the step about replacing your shell folder with a copy of the one the in 8.1 aero folder?

Will it test? Or will it neither test or apply?
Which shell folder do you mean, 3am ?
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2100



View Profile
« Reply #14 on: September 13, 2013, 04:03:32 pm »

Replace the Shell folder in your theme folder with a copy of the Shell folder in the 8.1 Aero theme folder
« Last Edit: September 13, 2013, 04:07:11 pm by 3am » Logged
M2
Beginner
*
Posts: 5



View Profile
« Reply #15 on: January 07, 2014, 08:32:30 pm »

- delete
« Last Edit: January 12, 2014, 09:16:53 pm by M2 » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!