Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Doesn't work in Win 8 Pro (64 bit)  (Read 6575 times)
dweebken
Beginner
*
Posts: 4


View Profile
« on: April 25, 2013, 12:47:07 pm »

I'm really sorry I spent my money on this. I tried it on Windows 8 Pro (64 Bit) and it installs ok, but doesn't leave any icons on the desktop, and when I run it from the start menu it starts up but then stops. No windows, no messages, no registration page, nothing.

I then tried setting the program to Admin mode and Windows 7 compatibility. Same problem. Vista compatibility mode, still no deal.

I read before I bought it that I could get the Win 8 version from the forum once I purchased and signed on to the forum, but there's nothing there either.

Frustrated.
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2127



View Profile
« Reply #1 on: April 25, 2013, 01:03:43 pm »

The icon for the exe is in C:\Program Files (x86)\AveApps\Windows Style Builder. Pin to Taskbar, add to start menu, copy/paste to desktop.

You get the Beta for 8 here: http://vistastylebuilder.com/forum/index.php?topic=1906.0

It's in the attachment. Replace the Data folder and the exe with the new ones.
Logged
dweebken
Beginner
*
Posts: 4


View Profile
« Reply #2 on: April 25, 2013, 01:54:32 pm »

Thanks for the reply,

I did find the folder it was installed in but that had the same problem.

Thanks for the download link for the Beta version for Win 8. That seems to work okay, but the download link says it has a poison pill for 01 May 2013. That's only 6 days away. Hardly encouraging for me to use. It does seem to work, but why would I want to pay for something and spend time learning it with a poison pill like that in it?

Thanks anyway.
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2127



View Profile
« Reply #3 on: April 25, 2013, 02:01:07 pm »

There will be a new one with a new time bomb for a later date

As for your problem with the default exe not launching the app try this:  http://vistastylebuilder.com/forum/index.php?topic=1657.msg9141#msg9141
« Last Edit: April 25, 2013, 03:07:13 pm by Panda X » Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #4 on: April 25, 2013, 03:05:19 pm »

Thanks for the reply,

I did find the folder it was installed in but that had the same problem.

Thanks for the download link for the Beta version for Win 8. That seems to work okay, but the download link says it has a poison pill for 01 May 2013. That's only 6 days away. Hardly encouraging for me to use. It does seem to work, but why would I want to pay for something and spend time learning it with a poison pill like that in it?

Thanks anyway.

The beta isn't ready to be released it still has some bugs in it that need to be addressed. When May 1st comes out I'll release another build to extend it so you don't have to worry.
Logged
dweebken
Beginner
*
Posts: 4


View Profile
« Reply #5 on: April 26, 2013, 03:46:16 am »

As for your problem with the default exe not launching the app try this:  http://vistastylebuilder.com/forum/index.php?topic=1657.msg9141#msg9141

Thanks! That worked and the default app now works and registered ok. Much appreciated.

 Cheesy
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!