Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Help with color behind address box  (Read 15150 times)
bhast2
Beta Tester
Dedicated Themer
*
Posts: 177



View Profile WWW
« on: November 13, 2012, 04:06:21 am »

I am trying to change the White color behind the address box
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2101



View Profile
« Reply #1 on: November 13, 2012, 04:14:23 am »

http://vistastylebuilder.com/forum/index.php?topic=1766.0
Logged
bhast2
Beta Tester
Dedicated Themer
*
Posts: 177



View Profile WWW
« Reply #2 on: November 13, 2012, 12:14:19 pm »

Yeah I tried that it makes WSB force close on me
Logged
3am
Beta Tester
Dedicated Helper
*
Posts: 2101



View Profile
« Reply #3 on: November 13, 2012, 01:19:15 pm »

Works fine here: 



Only properties are:

IMAGEFILE:FILENAME
BGTYPE:ENUM = IMAGEFILE
SIZINGTYPE:ENUM = STRETCH

No problem testing or saving

Logged
bhast2
Beta Tester
Dedicated Themer
*
Posts: 177



View Profile WWW
« Reply #4 on: November 14, 2012, 01:36:49 am »

nope don't work
this is what happens to explorer window when I test


I have to restart explorer.exe to get it back to normal
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #5 on: November 14, 2012, 06:52:14 am »

Have you made any DirectUI mods, shellstyle or other? Because Explorer does that when DUI fails to load properly.
Logged
bhast2
Beta Tester
Dedicated Themer
*
Posts: 177



View Profile WWW
« Reply #6 on: November 14, 2012, 12:12:10 pm »

nope only changes too the msstyle file
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #7 on: November 14, 2012, 10:58:21 pm »

Using any Ribbon disablers?
Logged
bhast2
Beta Tester
Dedicated Themer
*
Posts: 177



View Profile WWW
« Reply #8 on: November 15, 2012, 12:04:43 am »

Nope.   When I add the image it takes the ribbon away.   
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #9 on: November 15, 2012, 12:30:25 am »

I really don't know why it works for everyone except you then :/
Logged
xXiNightXx
Dedicated Themer
*
Posts: 140


Theme Designer since 2009


View Profile WWW
« Reply #10 on: November 15, 2012, 04:08:47 am »

Nope.   When I add the image it takes the ribbon away.   

Did you add anything other than the image to the properties?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!