Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Windows 7 reverts to classic after a reboot.  (Read 5513 times)
Darkova
Beginner
*
Posts: 2


View Profile
« on: September 20, 2012, 01:09:38 am »

Hello all,

Recently bought Windows Style Builder so I am new to the program and to the forums. I've been reading around the forums, though I could not find anything that matched the issue I am currently facing.

At first, I was able to do anything with the style builder and use it without trouble. However, I had to do a factory reset on my laptop since it was having video card issues. The problem is now that any themes I create stop working when I reboot the computer.

I am using Windows 7 and when I create the theme it will work when I save the file and use the visual theme, but if I restart my computer it goes into windows classic mode and I have to manually reload the theme using the style builder and re save it to be able to reapply the theme. Going into the personalization menu and switching themes that way will not work. The theme that was created fails to work an I get the classic theme.
Logged
Darkova
Beginner
*
Posts: 2


View Profile
« Reply #1 on: September 20, 2012, 01:26:35 am »

I spent a few days trying to find a solution and I ended up finding one minutes after I decided to make a post on it lol. Apparently I had installed Uxstyles on my laptop long before I even messed with the style builder so I had forgotten about it. After remembering reading it in a different thread I looked it up on google and installed it and that fixed my issue.

I appreciate the response though and who knows maybe someone later on will see this post and not have to spend too long on this particular issue.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!