Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: big problem with the shell on WSB  (Read 5704 times)
kalivan
Beginner
*
Posts: 1


View Profile
« on: March 25, 2012, 12:27:28 pm »

Hi guy's,

Sorry if my english is not good

I'm new here, but I think it's a good forum to help me: D

I have a problem with creating my theme for windows xp.
i have finnish the section
- windows and toolbar
- Task bar
- Tracker and progress
- Buttons and controls

but i have a big problem with "ShellStyle"

Look this :

This picture is a original Luna thème:


when i load the luna theme on SB and I apply this theme without any change i have this :


i don't kown why, can you help me ????
Logged
Panda X
Administrator
Dedicated Helper
*****
Posts: 1627



View Profile
« Reply #1 on: March 25, 2012, 11:14:59 pm »

I'm not entirely sure how TGTSoft's StyleBuilder works as it's a different program, but it looks like it's not loading the shellstyle at all and instead loading the one from System32 which is for the Windows Classic theme.


If you save it in C:\Windows\Resources\Themes\Luna2\Luna2.msstyles with the shellstyle folder in the Luna2 folder does it still have that result?
Logged
JoCe-from-France
Beginner
*
Posts: 55



View Profile
« Reply #2 on: July 01, 2012, 11:37:18 am »

If you start from the Luna theme, the original shellstyle resources are created with the msstyles resources inside each of the three folders (blue, homestead, metallic) in a folder called "shellstyle". Perhaps you messed something with those folders ?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!